HAI Forums Homepage
Forum Home Forum Home > Snap-Link > Snap-Link Mobile for iPhone
  Active Topics Active Topics
  Login Login

SnapLink 1.03 Crashes

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
ahtllc View Drop Down
Dealer
Dealer


Joined: 11 Aug 2008
Posts: 4
  Quote ahtllc Quote  Post ReplyReply Direct Link To This Post Topic: SnapLink 1.03 Crashes
    Posted: 29 Apr 2011 at 3:18pm
I have an account in SnapLink that is set to "Require Code. Everything works just fine when I enter the code, but now I want to remove the 'Require Code" setting. When I set "Require Code" to off, it asks for the code, which I enter, and then the app crashes and exits.

It isn't possible to remove the "Require Code" setting once its been set.

Is this a bug? Shouldn't we be able to remove the "Require Code" setting?

There is also no way to show the Keys, so if I have to delete this account and re-enter it, I have to find the Keys elsewhere, like going back to the panel or looking in PC Access. Is it possible to make these visible like PC Access?

Alan

Back to Top
ahtllc View Drop Down
Dealer
Dealer


Joined: 11 Aug 2008
Posts: 4
  Quote ahtllc Quote  Post ReplyReply Direct Link To This Post Posted: 29 Apr 2011 at 3:27pm
I tested this some more, and it crashes if you try to change the settings when you aren't logged into the account. It does work if you are logged in to the account and then change the settings, which is probably the scenario you tested.

I don't see why it shouldn't work, however, when you aren't logged in, since it is asking for the code to make the change.

Alan
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down