HAI Forums Homepage
Forum Home Forum Home > Snap-Link > Snap-Link Mobile for iPhone
  Active Topics Active Topics
  Login Login

Snap-Link Crashes on iPad

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
brittf View Drop Down
Snap-Link
Snap-Link


Joined: 06 Sep 2010
Posts: 3
  Quote brittf Quote  Post ReplyReply Direct Link To This Post Topic: Snap-Link Crashes on iPad
    Posted: 20 Nov 2011 at 11:37pm
I updated to the latest Snap-Link and now it won't run on my iPad. It appears to work fine on my iPhone. I'm running the latest iOS software on both the iPhone and iPad.

I removed Snap-Link from the iPad and re-installed. After re-entering the address and keys it appeared to retrieve the data from my Omni Pro II just fine. However, when I try to log in and access my controller the application crashes. Again, works fine on my iPhone.

Thank you.


Britt
Back to Top
Phil_Vetro View Drop Down
Snap-Link
Snap-Link


Joined: 11 Dec 2011
Posts: 1
  Quote Phil_Vetro Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2011 at 10:33pm
I ran into the same exact problem. I updated the app and now it crashes and will not run. I also did remove and reload the app with the same results. When will this problem be resolved?
Back to Top
focused122907a View Drop Down
Dealer
Dealer


Joined: 11 Aug 2008
Posts: 15
  Quote focused122907a Quote  Post ReplyReply Direct Link To This Post Posted: 12 Dec 2011 at 8:33am
Same exact problem.  Have customer with his and hers I-pads.  His is Ipad version 1 that used to have the Snap Link Mobil working fine.  When he updated to IOS 5, the Snaplink will appear to set up correctly, (will retrieve data from panel).  But when try to start program, crashes instantly.
Her Ipad is a new version 2, and the exact same problem occurs.
 
Back to Top
brittf View Drop Down
Snap-Link
Snap-Link


Joined: 06 Sep 2010
Posts: 3
  Quote brittf Quote  Post ReplyReply Direct Link To This Post Posted: 17 Dec 2011 at 2:48pm
I just updated to version 1.06. Everything seems to work fine now.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down